San Tan Charter School - Wi-Fi Connection Difficulty – Incident details

All systems operational

Wi-Fi Connection Difficulty

Resolved
Degraded performance
Started about 2 years agoLasted about 1 month

Affected

IT

Degraded performance from 8:05 PM to 8:33 PM

Network & Wi-Fi

Degraded performance from 8:05 PM to 8:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The login process has been revised for end user simplicity. Staff will receive an email outlining the changes.

  • Identified
    Identified

    Last week, Google implemented a change to their login page that unexpectedly impacts the ease of connecting to our STCS-Staff and STCS-Student Wi-Fi networks. This change has significantly complicated the process of logging in and maintaining a stable connection.

    Resolving this issue is priority 1, a fix is expected next week.